Unable to Login
Incident Report for World of Secfenia
Postmortem

The new update had an error in the updating script. To be more precise, it did not appropriately reopen the game after the update. We apologize for any inconvenience this resulted in. A fix has been patched into the system to prevent this for any future updates. For anyone who forgets to eat, the system will “auto-feed” them.

Posted Apr 02, 2023 - 15:52 EDT

Resolved
Players unable to login to Game
Posted Apr 02, 2023 - 05:00 EDT